Sterile Networks - Sterile Networks Anycast is back up – Incident details

All systems operational

Sterile Networks Anycast is back up

Resolved
Major outage
Started 4 days agoLasted about 2 hours

Affected

Sterile Networks

Major outage from 7:16 AM to 9:43 AM

Sterile Networks Anycast

Major outage from 7:16 AM to 9:43 AM

Updates
  • Resolved
    Resolved

    Resolved: The issue affecting Sterile Networks Anycast has been resolved. The outage was caused by an upstream failure combined with a failover issue that prevented traffic from rerouting correctly. Monitoring shows services are stable again.

  • Investigating
    Investigating

    Investigating: We are currently investigating an issue affecting the Sterile Networks Anycast. Further updates will be provided shortly.